errors trying to install cygwin on vista

Mike Knope
Mon Dec 11 19:05:00 GMT 2006

Well, I must be dumb cuz I tried everything and it still fails to 
complete the install.  Always fails with "sed.exe has stopped working". 
  I guess I'll just wait a while and see if something shows up in the 
future.  It just will not install for me.

On Dec  9 21:22, Mike Knope wrote:
 > OK.  I've looked thru the archives and I've even tried installing as the
 > "true" Administrator and all I get are errors either saying that sed.exe
 > stopped working when I try to run setup on Vista, or I get
 > install-info.exe stopped working if I try to reinstall after the sed
 > fail.  I even tried putting the snapshots copy of cygwin1.dll into the
 > bin dir and that does nothing.  I also sometimes see an error that says
 > cygwin1.dll could not be found.  I'm confused.  In looking at the
 > archives it appears as tho folks may have gotten cygwin to run on Vista
 > but I sure can't.  I have the RTM copy from MS since I was a beta
 > tester.  Please help.

 >Here's the problem: It works for me using the latest Cygwin version
 >1.5.22 or a recent snapshot.

 >UAC (User Access Control) is really playing hell with us.  If you run
 >install as admin without explicitely using the "Run as administrator"
 >facility, you will run into problems when trying to create certain
 >stuff.  The first shell invocation should be running under "Run as
 >administrator", otherwise scripts go wrong.  It's really not a smooth
 >experience.  Every day I learn something new about Vista, which has to
 >result in Cygwin changes in the long run.

 >Another problem:  Given how long Vista is available, there aren't
 >a lot of users so far, which could help.


 >Corinna Vinschen                  Please, send mails regarding Cygwin >to
 >Cygwin Project Co-Leader          cygwin AT cygwin DOT com
 >Red Hat

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list