MPI

David A. Case case@scripps.edu
Thu Dec 7 17:44:00 GMT 2006


On Thu, Dec 07, 2006, MarioA wrote:
> 
> I would like to know if someone can tell me what I have to do to install
> MPI, in order to use it under Cygwin.
> 

You can download and install a precompiled mpich2 for windows.  Then you can
use cygwin compilers and loaders to link your program to that library in the
usual way.

When I tried a couple of months ago to build mpich2 from sources using
cygwin's compilers, there were problems (which I don't even fully remember
now).  Since the precompiled libraries worked fine for me, I didn't pursue
this.

...good luck...dave case

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list