Setup Failure

Arthur I Schwarz Arthur_I_Schwarz@raytheon.com
Tue Jan 25 02:40:00 GMT 2005


Ugh, top posting...  Reformatted.

On Mon, 24 Jan 2005, aschwarz1309 wrote:

>  -------------- Original message ----------------------
> From: Igor Pechtchanski <pechtcha@XX.XXX.XXX>

<http://cygwin.com/acronyms/#PCYMTNQREAIYR>.  Thanks.

> > On Mon, 24 Jan 2005, aschwarz1309 wrote:
> >
> > > The following error message was displayed in a pop-up window when I
> > > tried to execute setup.
> > >
> > >   Fatal Error: Uncaught Exception
> > >   Thread: install
> > >   Type: St16invalid_argumet
> > >   Message: URL Scheme not registered!
> > >
> > > I am using the setup.exe and setup.ini files downloaded on Jan 17.
> > > The steps executed to display this message were:
> > > 1: I copied the setup files from one computer to another (Intel to
AMD
> > > machines).
> > > 2: I copied the downloaded Cygwin files.
> > > [snip]
> > >
> > > Any idea how to fix the problem?
> >
> > Do you Google:
> > <http://google.com/search?q=%22URL+Scheme+not+registered%22+cygwin>?
The
> > first match is a thread that provides a solution.
> >          Igor
>
> I download in the following steps:
> [snip]
> After the work installation, I copied Setup.exe and Setup.ini and the
> folder. I brought the files home, copied the files to my home computer
> and attempted to do a local install. The install failed with the
> indicated message(s), see below.

It's unclear whether you're doing it the wrong way or not.  When you say
"copied setup.exe and setup.ini", do you mean that you copied them to the
same directory?  That would make setup crash in the way you described (see
the above Google link).

-- I copy setup.exe from www.cygwin.com and execute setup.exe on
-- the host computer.
-- I copy setup.exe and the directory containing the downloaded
-- installation files and setup.ini that setup creates.
--
-- But you raise a good question. When I want to migrate files from
-- computer to computer (for an install using setup), what files
-- are required? Is it only setup.exe and the directory containing
-- the downloaded installation files, or are there other files needed?
-- In particular, since I am not downloading additional files I
-- specify a 'local installation' in the setup pop-up. Is this correct?

-- art

<snip> <pet>

             Igor
--

http://cs.nyu.edu/~pechtcha/
      |\      _,,,---,,_                         pechtcha@cs.nyu.edu
ZZZzz /,`.-'`'    -.  ;-;;,_                     igor@watson.ibm.com
     |,4-  ) )-,_. ,\ (  `'-'                    Igor Pechtchanski, Ph.D.
    '---''(_/--'  `-'\_) fL          a.k.a JaguaR-R-R-r-r-r-.-.-.  Meow!

"The Sun will pass between the Earth and the Moon tonight for a total
Lunar eclipse..." -- WCBS Radio Newsbrief, Oct 27 2004, 12:01 pm EDT


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list