Very strange rxvt problem - game hangs when it is running

Dave Korn dave.korn@artimi.com
Mon Jan 24 18:43:00 GMT 2005


> -----Original Message-----
> From: cygwin-owner On Behalf Of Igor Pechtchanski
> Sent: 23 January 2005 02:33

> > > On Fri, 21 Jan 2005, Jonathan Arnold wrote:
> > >
> > > > > > > > 1] Run "Day of Defeat" - connects and runs just fine.
> > > > > > > >
> > > > > > > > 2] Start rxvt.  Try "DoD" again. It gets about halfway
> > > > > > > > through its startup process, then hangs.
> > > > > > > >
> > > > > > > > 3] Quit rxvt and try again. "DoD" works fine.
> > > > > > > >
> > > > > > > > I tried the same procedure with the regular Cygwin bash
> > > > > > > > shell, and it behaves the same way.
> > > > > > > > [snip]
> > > > > > > > Any ideas on what it could be?

> Seriously, though -- must be something in the Cygwin DLL 
> inner workings
> that's doing this, and it can't be the networking subsystem 
> (as 'sleep'
> doesn't use it, AFAIK).  One guess is that Cygwin interferes 

Igor -

  Remind me, what was the name of that really crappy PFW software that has
resource leak problems and is always messing up when cygwin apps come into the
picture?

Jonathan - 

  What PFW software are you using?

    cheers, 
      DaveK
-- 
Can't think of a witty .sigline today....
 



--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list