cygwin bughunt (FAQ alert?)

Christopher Faylor cgf-no-personal-reply-please@cygwin.com
Sun Jan 23 01:00:00 GMT 2005


On Sat, Jan 22, 2005 at 03:42:15PM -0800, Joshua Daniel Franklin wrote:
>> On Sat, Jan 22, 2005 at 11:36:00AM -0800, Joshua Daniel Franklin wrote:
>> >To build a debugging version of the Cygwin DLL, you will need to follow
>> >the instructions at http://cygwin.com/faq/faq_3.html#SEC102, adding the
>> >`--enable-debugging' option to `../configure'. You can also contact the
>> >mailing list for pointers (a simple test case that demonstrates the bug
>> >is always welcome).
>
>On Sat, 22 Jan 2005 16:06:43 -0500, Christopher Faylor  wrote:
>
>> You must have missed my post where I said not to use the
>> --enable-debugging option.
>> 
>> Please remove the mention of the --enable-debugging option.  This should
>> only be done when you've been prompted to do so.  It's for developers,
>> not for normal users.
>
>Yep, I missed that. It's gone, but with the other FAQ additions it moved:
>
>http://cygwin.com/faq/faq0.html#SEC104

This feels vaguely like I'm programming in Fortran again.

It would be nice (tm, (C), etc.) if there was some way to put permanent
anchors in the FAQ so that we wouldn't have to rely on renumbered
sections.

Isn't there any way to accomplish that?

cgf

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list