ORBit2-devel should depend on minires-devel

Michael Haubenwallner michael.haubenwallner@salomon.at
Tue Jan 11 15:14:00 GMT 2005


Hi there,

When linking an application with 'orbit2-config --libs', a libresolv is
required, which was missing on my installation.

Found this lib created by the post-install-script of minires-devel,
but ORBit2-devel doesn't require this package...

Thanks
-- 
Michael Haubenwallner                    SALOMON Automation GmbH
Forschung & Entwicklung                  A-8114 Friesach bei Graz
mailto:michael.haubenwallner@salomon.at  http://www.salomon.at
No HTML/MIME please, see http://www.linuxmafia.com/faq/Mail/nomime.html

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list