ipc-daemon2.exe fails

Zachary Uram netrek@gmail.com
Tue Jan 4 10:57:00 GMT 2005

On Thu, 30 Dec 2004 17:59:17 +0100, Corinna Vinschen
<corinna-cygwin@cygwin.com> wrote:
> On Dec 29 22:50, Zachary Uram wrote:
> > Hello I am running the latest Cygwin with cygipc-2.03-2.tar package
> > and when I run
> > /usr/bin/ipc-daemon2.exe it immediately exits, no error message is printed,
> > i have a /tmp directory and when i run ipcs it says: Bad system call
> >
> > When I do ps it also shows that no ipc-daemon2.exe is working.
> >
> > I need this to run a server which uses shared memory (I didn't write
> > the server just using binaries) and my friend has it running fine on
> > his XP machine! I am running Windows 98 SE.
> >
> > Is there some special arguments I must give ipc-daemon2 or has this
> > been deprecated and if so which package should I use? I can't find any
> > man page for ipc-daemon2 or cygipc
> ipc-deamon2 has been deprecated.  Use cygserver instead.  It's part of the
> Cygwin base package and installed into /usr/sbin.  Documentation is in
> /usr/share/doc/Cygwin/cygserver.README.

Ok I followed directions in README and cygserver process runs
yet when I run the server it complains about shmget not being found !


Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

More information about the Cygwin mailing list