rxvt installation results in broken man/info pages, & unreadable shell prompt

Matthew Johnson mej1960@yahoo.com
Sun Feb 20 01:24:00 GMT 2005


Hi-

I installed the rxvt package about 15 minutes ago, and
find that typing 'rxvt' does launch it, but only with
an unusable prompt (its not interpreting the escape
characters of the cygwin default PS1). So I typed 'man
rxvt' to try to learn how to fix this, and was
surprised to see very strange text: it looks like it
jumped into the middle of the manpage and failed to
interpreted the .YOLDTAGSTART tags.

I see the same thing in 'info rxvt'.

Finally, the FAQ refers us to a file named
"/usr/share/doc/Cygwin/rxvt-<ver>". No such file
exists. In fact, 'cd /usr/share/doc/Cygwin' followed
by 'ls rxvt*' comes up with nothing.

Did somebody break the rxvt package on the mirrors?
And why _is_ it dated 26 Mar 2003?

I have attached cygcheck_output.txt:

TIA!


=====
-----------------------
Matthew Johnson
mej1960@yahoo.com


		
__________________________________ 
Do you Yahoo!? 
The all-new My Yahoo! - What will yours do?
http://my.yahoo.com 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: cygcheck_output.txt
URL: <http://cygwin.com/pipermail/cygwin/attachments/20050220/3d2456df/attachment.txt>
-------------- next part --------------
--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/


More information about the Cygwin mailing list