nfs server config

Larry Hall lh-no-personal-replies-please@cygwin.com
Sun Feb 13 09:51:00 GMT 2005


At 08:50 PM 2/11/2005, you wrote:
>but doesn't work!!!
>the mount log tell me the is a problem..
>there isn't access to the partition!!
>and in another cygwin installation i don't have this time of error...


Sounds like a classic local configuration issue.  Something local to the
machine you're experiencing the problem with is different than the other
machine on which you've installed Cygwin where you don't see this issue.  
I don't know what that difference is.  You haven't given any real 
information on which to base any analysis.  You might want to start by
comparing the output of 'cygcheck -s -r -v' on both machines.  Also, user
access rights are also important, assuming the issue is that you cannot 
connect to exported file systems of the NFS server.  Check Windows access
rights as well as any that you might be imposing through NFS.  If you can't 
find the issue and want to inquire of this list again, let me suggest you 
read and follow the problem reporting guidelines at 
<http://cygwin.com/problems.html>.  We'll need to know the details of what
you've done, any differences you've noted, attempts you've made and errors
that result.  That will at least boot-strap the resolution process.


--
Larry Hall                              http://www.rfk.com
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
838 Washington Street                   (508) 893-9889 - FAX
Holliston, MA 01746                     


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list