cc1plus : out of memory

Alexis Cothenet
Mon Feb 7 20:43:00 GMT 2005


I have already seen this page but this mailing list seems to me
the better one for this question, am i wrong ?
I have ever checked on google what could be the reason of this message 
during a compilation.
It was indicated that it could be relied on the gcc version but
the cygwin gcc version i have is 3.3.3 and it didn't work. The Linux gcc 
version on which i compiled with success is 2.96...

Does someone has ever had this problem using cygwin ?
(I didn't found it on the archives...)

Thanks a lot in advance.


On Mon, 7 Feb 2005, Igor Pechtchanski wrote:

> On Mon, 7 Feb 2005, Alexis Cothenet wrote:
> > Hi all,
> >
> > the subject is the error message i gave compiling a simple programm
> > on cygwin. I tried to compile it under Linux OS and it worked fine.
> > Does someone knows what is the problem and how could i soulve it ?
> You could start by reviewing and following the Cygwin problem reporting
> guidelines at <>...  Also,
> <>.
> 	Igor

  Docteur en Physique Mathematique, Particules, Modelisation
  Specialites: Developpements informatiques,
	       Modelisation/simulation, Traitement/analyse de donnees,
               algorithmes statistiques, mathematiques
  CV disponible sur:

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list