No /bin after installation

Thu Jul 22 17:31:00 GMT 2004

On Thu, 22 Jul 2004 07:50:39 +0000 (UTC),  wrote:

>I've tried installing Cygwin numerous times with
> the current setup program (,
> and have the base packages and a number of the
> developer packages selected. But when installation
> completes, I have the /etc, /lib, /usr, and /var 
>directories but there's no /bin directory.
>Because of this, when I try to run Cygwin, I get
> the error "The system cannot find the path specified.
> 'bash' is not recognized as an internal or external
> command, operable program, or batch file."
Guestimating Possible Reasons:-

a) You have the ghost of someother *nix emulation on your system (MKS?)

b) You have a \bin directory somewhere in you Windows Paths

c) Have you tried installing to C:\ rather than d:\

>From a nul expert

zzapper (vim, cygwin, wiki & zsh)

vim -c ":%s/^/WhfgTNabgureRIvzSUnpxre/|:%s/[R-T]/ /Ig|:normal ggVGg?"  Best of Vim Tips

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list