Installed, Admin can run, other account can't...

Jason Tishler jason@tishler.net
Fri Sep 26 12:01:00 GMT 2003


Marco,

On Thu, Sep 25, 2003 at 05:40:22PM -0400, Marco Mason wrote:
> I've installed cygwin on a new box.  After I set it up, I could run it
> as administrator.  However, when I logged into a test account, I can't
> successfully start it.
> 
> Trying to run it under the test account in a DOS shell:
> 
> D:\cygwin\bin>bash --login -i
> D:\cygwin\bin\bash.exe: *** CreateFileMapping, Win32 error 5.
> Terminating.

See the attached.  It is likely the above is the same problem.  If so,
then Pierre Humblet has a patch to correct this problem.

> Does anyone have an idea of what I should try?

What is you gid?

    $ id -g
    513

If it is not 544, then edit your /etc/passwd so that it is.

Jason

-- 
PGP/GPG Key: http://www.tishler.net/jason/pubkey.asc or key servers
Fingerprint: 7A73 1405 7F2B E669 C19D  8784 1AFD E4CC ECF4 8EF6
-------------- next part --------------
An embedded message was scrubbed...
From: Jason Tishler <jason@tishler.net>
Subject: Recent security improvements breaks proftpd
Date: Thu, 18 Sep 2003 09:07:01 -0400
Size: 1967
URL: <http://cygwin.com/pipermail/cygwin/attachments/20030926/45ed5e59/attachment.eml>
-------------- next part --------------
--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/


More information about the Cygwin mailing list