Pondering on "cygcheck -c" output; Some "Incomplete" packages + multiple versions of "libxerces"

Hannu E K Nevalainen (garbage mail) garbage_collector@telia.com
Sun Sep 7 19:01:00 GMT 2003


 Hmm... should I be concerned about these?

I've seen "diff" and "XFree86-base" mentioned - and disregarded as important
in previous messages here. But not the others.

$ uname -a
CYGWIN_NT-5.0 P450 1.5.3(0.90/3/2) 2003-09-01 13:15 i686 unknown unknown
Cygwin
$ cygcheck -c >~/c_c.txt

gzip: stdout: Bad file descriptor
$ grep -i incomplete ~/c_c.txt
diff                    1.0-1              Incomplete
mod_auth_mysql          1.11-1             Incomplete
mod_auth_ntsec          1.7-1              Incomplete
mod_dav                 1.0.3-1.3.6-1      Incomplete
mod_php4                4.2.0-2            Incomplete
mod_ssl                 2.8.8-1.3.24-1     Incomplete
newlib-man              20020801           Incomplete
tetex-base              2.0.2-1            Incomplete
tetex-beta              20020911-1         Incomplete
tetex-tiny              2.0.2-1            Incomplete
texmf                   20020911-1         Incomplete
texmf-base              20020911-1         Incomplete
texmf-doc               20020911-1         Incomplete
texmf-extra             20020911-1         Incomplete
texmf-tiny              20020911-1         Incomplete
XFree86-base            4.3.0-1            Incomplete

I tried a re-install of the above packages, but that doesn't seem to change
anything...

$ cygcheck -c >c_c-reinstalled.txt

gzip: stdout: Bad file descriptor
$ grep -i incomplete c_c-reinstalled.txt
diff                    1.0-1              Incomplete
mod_auth_mysql          1.11-1             Incomplete
mod_auth_ntsec          1.7-1              Incomplete
mod_dav                 1.0.3-1.3.6-1      Incomplete
mod_php4                4.2.0-2            Incomplete
mod_ssl                 2.8.8-1.3.24-1     Incomplete
newlib-man              20020801           Incomplete
tetex-beta              20020911-1         Incomplete
texmf                   20020911-1         Incomplete
texmf-base              20020911-1         Incomplete
texmf-doc               20020911-1         Incomplete
texmf-extra             20020911-1         Incomplete
texmf-tiny              20020911-1         Incomplete
XFree86-base            4.3.0-1            Incomplete


Additionally, there seems to be multiple versions of libxerces installed.
I'm not "worried" as I don't use it (at least currently), but others
might...

$ grep -i libxe c_c-reinstalled.txt
libxerces-c21           2.1.0-1            OK
libxerces-c22           2.2.0-1            OK
libxerces-c23           2.3.0-2            OK

/Hannu E K Nevalainen, B.Sc. EE - 59°16.37'N, 17°12.60'E
--END OF MESSAGE--


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list