DDD 3.3.7 compiles ootb (was - RE: DDD 3.3.5 success)

Igor Pechtchanski pechtcha@cs.nyu.edu
Thu Sep 4 14:12:00 GMT 2003


On Wed, 3 Sep 2003, Richard Campbell wrote:

> I was just able to build DDD 3.3.7 from sourceforge out of the box,
> and was able to attach and step through a simple hello world program
> with it.
>
> Caveats:
> 1) I haven't upgraded to cygwin 1.5 yet.
> 2) I have every cygwin binary package setup will let you install
>         installed.
> 3) The INSTALL says to use "bash ./configure" instead of "./configure"
>         on cygwin.
>
> -Richard Campbell.

Richard,

FWIW, I think #3 was the main gotcha.  #2 is also relevant, as the poster
that started this thread seemed to not have XFree86-devel installed.  I
doubt #1 matters, though.

Now, does anyone care to package it? ;-)
	Igor
-- 
				http://cs.nyu.edu/~pechtcha/
      |\      _,,,---,,_		pechtcha@cs.nyu.edu
ZZZzz /,`.-'`'    -.  ;-;;,_		igor@watson.ibm.com
     |,4-  ) )-,_. ,\ (  `'-'		Igor Pechtchanski, Ph.D.
    '---''(_/--'  `-'\_) fL	a.k.a JaguaR-R-R-r-r-r-.-.-.  Meow!

"I have since come to realize that being between your mentor and his route
to the bathroom is a major career booster."  -- Patrick Naughton

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list