setup 2.194.2.24: Bug (?) in downloading from internet

Larry Hall (RFK Partners, Inc) lhall@rfk.com
Thu Apr 25 11:00:00 GMT 2002


At 11:08 AM 4/25/2002, Alexei Lioubimov wrote:
>Hello,
>I have a problem using setup.exe. Here is the description
>
>setup.exe: 2.194.2.24;
>mode: Download from Inernet;
>keyword: "skip" flag;
>
>The problem: if i've downloaded some tarballs and didn't install them - then
>during the following updates the SETUP program doesn't report me about that.
>It simply marks those files as "skip" by default and allows me to change
>this to the current version. But i may have already downloaded the stuff...
>So i caught myself downloading the same tarballs twice or triple times. If
>you take into account the slow speed of dial-up connection, that i have,
>then you can imagine what i'm feeling.
>
>The suggestion: may be it's possible force SETUP consider "current" be
>"downloaded" but not "installed" stuff during "Download from Internet"
>process?



This has already been reported.  If you're interested in the discussion on
this subject, please see the email list archives.



Larry Hall                              lhall@rfk.com
RFK Partners, Inc.                      http://www.rfk.com
838 Washington Street                   (508) 893-9779 - RFK Office
Holliston, MA 01746                     (508) 893-9889 - FAX


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Bug reporting:         http://cygwin.com/bugs.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list