problems running apache and passwd comands

Larry Hall (RFK Partners, Inc) lhall@rfk.com
Wed Apr 24 08:59:00 GMT 2002


At 11:22 AM 4/24/2002, moi wrote:
>Apache was installed by the setup from the internet
>its version is
>
>
>  Package             Version
>apache              1.3.24-1
>
>The files are present ( httpd.exe  ... dlls)  when i explore the folder
>But a bash  httpd  command will result invariably in      command unknown


Somehow, you don't have the Cygwin paths set.  If you just want them for
Cygwin, set them in /etc/profile.  If you want them for Windows and Cygwin,
you can just set them in Windows.


>It's the same for    ash       command unknown


Ditto.



>although it seems to be a "base" package
>
>Package             Version
>ash                 20020131-1
>
>
>
>When i try to click directly on the httpd exe i get the error:   cygwin1.dll
>missing     although it IS present ( i seracheed for it)


Then you need to add the Cygwin bin directory to your Windows path.



>When i type   passwd in the console, i get the subsequent error:      it
>says    passwd.exe is linked to a missing export   netapi32.dll :
>NetApiBufferFree  (translated from French sorry)


I guess you're running 9x/Me.  password and group utilities won't work there.


Larry Hall                              lhall@rfk.com
RFK Partners, Inc.                      http://www.rfk.com
838 Washington Street                   (508) 893-9779 - RFK Office
Holliston, MA 01746                     (508) 893-9889 - FAX


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Bug reporting:         http://cygwin.com/bugs.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list