Odd question

Daniel Adams danpadams@infomagic.net
Mon Apr 22 18:26:00 GMT 2002


I have an FTP server setup using the Cygwin stuff. I am also behind a DSL
style firewall, but all works fine. When at work I tried to get into my
computer using FTP and it worked ok. I was rather puzzled when I couldn't
navigate out of my home directory(It is a Win2k machine) and into any
directory elsewhere in the directory structure. My home directory was on C:
and I desired to get to a folder on my D: drive. I then used Netscape
navigator to connect and all went fine. The whole snafu only happened when I
use Internet Explorer, it seems to rename the directory thing to
ftp://dan@xxx.xxx.xxx.xxx/ to replace ftp://dan@xxx.xxx.xxx.xxx/home/dan. I
was wondering if anyone else has seen something similar to this, and if
anyone has an idea of a workaround.

--
Sincerely,
Daniel Adams - dpa3@dana.ucc.nau.edu
http://dana.ucc.nau.edu/~dpa3

  1 Peter 4:10 (NIV)-  Each one should use whatever gift he has received to
serve others, faithfully administering God's grace in its various forms.





--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Bug reporting:         http://cygwin.com/bugs.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list