[ANNOUNCEMENT] Updated: bzip2-1.0.2-1

Randall R Schulz rrschulz@cris.com
Wed Apr 10 09:33:00 GMT 2002


Charles,

Say what?

This package showed up at Mirrors.rcn.net yesterday, and I downloaded and 
installed it without incident or complaint using the previous-generation 
Setup.exe (2.125.2.10).

By the way, if this sort of dire warning is associated with a new release, 
shouldn't the announcement go out before the package itself?

Randall Schulz
Mountain View, CA USA


At 09:06 2002-04-10, Charles Wilson wrote:
>!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>!!!!! WARNING WARNING WARNING WARNING !!!!!!
>
>To update your system, you MUST download the
>NEW setup.exe -- ONLY version "2.194.2.x" and
>newer will work.  Older versions will have
>problems parsing the library package name
>'libbz2_0'.
>
>Use the LATEST setup.exe.  You have been warned.
>
>!!!!! WARNING WARNING WARNING WARNING !!!!!!
>!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>
>I've just uploaded bzip2-1.0.2-1 to sourceware.  bzip2 provides the
>bzip2.exe / bunzip2.exe executables, a patent-unencumbered but highly
>effective compression tool.
>
>...
>
>--Chuck Wilson
>
>INSTALLATION:


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Bug reporting:         http://cygwin.com/bugs.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list