strange downloading problem

William S. Huizinga
Fri Apr 5 10:01:00 GMT 2002

I am experiencing a very strange problem.

I want to install cygwin on my W2K box, so I went to the website and hit
the download button, etc...

The download got to around 22% and then stopped, only to timeout 300
seconds later.  I tried it again, same problem.  I tried on each and
every mirror to download setup.exe and got the same result.  Sound like
a bandwith problem?  Well, sure, but I downloaded all the tarballs from
on of the mirror site and got them all down fully and quickly.  Only
setup.exe refuses to download, and all of the mirrors.  I have tried
using IE on W2K, Mozilla on Linux, even straight ftp.  All the same.

I am behind a firewall, so maybe that has something to do with it.

Any notions as to the source of this problem would be appreciated.



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 232 bytes
Desc: This is a digitally signed message part
URL: <>

More information about the Cygwin mailing list