cp error -- oh the great sanity of *nix tools?!?

Christopher Faylor cgf@redhat.com
Mon Jun 25 14:30:00 GMT 2001


On Mon, Jun 25, 2001 at 04:33:15PM -0400, Peter Buckley wrote:
>I was interested in finding the message Larry mentions in the archives,
>so I tried to search the archives, but I wasn't able to do it right.
>I tried searching for 
>
>+cp +bug
>+bug +cp
>+bug +faylor
>+bug +faylor +cp
>+bug +faylor cp
>
>I kept getting
>Keyword "+cp" was not found in our database.
>
>With the search terms-
>+bug +faylor cp 
>
>The 22nd match was Re: Bug/Help on cp and mv using 1.3.2 from Christopher
>Faylor.
>The score was 53, match was 2. This was more what I was looking for.
>
>I am trying to use the archives more and learning to help myself-
>I don't understand why +cp didn't work as a search term.
>Is there somewhere else this message should go?

I think that there may be a minimum limit on the number of characters that can
be used in a search term.  So looking for +cp may not be useful.

I doubt that including something like "bug" would be useful either, since
everybody thinks that the particular behavior that they've found is a bug.

In this case, I think I'd just look for the specific error message.  That
will probably uncover some discussion.  You'd have to read my fileutils
announcement to see that this problem was fixed, though.

If you do find an incantation it might be useful to post the results here.
In fact, if people have useful tips for searching google or the archives
it would be interesting to hear them.

cgf

--
Want to unsubscribe from this list?
Check out: http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list