simple problem with "make"

Larry Hall (RFK Partners, Inc)
Tue Jun 19 07:41:00 GMT 2001

At 04:49 PM 6/18/2001, Borges, Rodolfo wrote:
>i installed cygwin one or two weeks ago (so it's a new version..)
>tried to run make, and:
>$ make
>make: /bin/sh.exe: Command not found
>make: *** [Chart.class] Error 127
>problem was solved by
>$ cd /bin
>$ ln -s bash.exe sh.exe
>just my $0.02

The fact that you don't have /bin/sh indicates that your installation is
incomplete.  Anyone in a similar situation is recommended to visit and click on "Install Now".  This will update the 
installation and install any missing pieces.  Its important to take this
step when any such anomaly occurs since there may be others as well.
Re-running the install/update process is the best way to correct them

Larry Hall                    
RFK Partners, Inc.            
118 Washington Street                   (508) 893-9779 - RFK Office
Holliston, MA 01746                     (508) 893-9889 - FAX

Want to unsubscribe from this list?
Check out:

More information about the Cygwin mailing list