Help! I Can't run vim.exe on NT 4.0 ssh'ed in to NT
Fri Jun 15 20:49:00 GMT 2001


I have set up sshd on NT 4.0 and I can get into the system now.  
Unfortunately, when I run vim.exe, the term is messed up or something.  I can 
not scroll  past the 11 or so lines I see on the screen.  When I scroll down 
and change a line it turns out I am on a line completely different then the 
one I thought I was on.  I tried set TERM=cygwin, set TERM=vt100, set 
TERM=ansi.  vim.exe does not seem to have a TERM option of vt100 and defaults 
to ansi.  I really want to edit files.  What am I doing wrong?  What 
environment setting is not right?  I have tried set CYGWIN=tty.  I read 
through the archives searching on vim, environment, TERM, but I have not 
found the answer.  I even went to vim home page too to look around.  Please 
help.  Ah, well, cygwin was recently download, so I guess I have the latest 



Want to unsubscribe from this list?
Check out:

More information about the Cygwin mailing list