Create file on remote node, immediate test-r fails intermittently

Corinna Vinschen
Fri Jun 15 06:35:00 GMT 2001

On Fri, Jun 15, 2001 at 01:50:22PM +0100, wrote:
> On 15-Jun-2001, Christopher Faylor wrote:
> > On Thu, Jun 14, 2001 at 12:57:48PM +0100,
> wrote:
> >
> > > However, in the last couple of days a colleague of mine has run into an
> > > issue with a shell script that automates conversion of scanned
> documents
> > > from TIF to GIF. Sometimes (< 10%) the script does not see the GIF file
> it
> > > has just created.
> >
> > > We have simulated the structure of the script in this test case:
> >
> > I ran your included test case for several hours on two different
> > machines without error.
> I've just re-installed the entire 1.3.2 Cygwin release from
> on a single-processor box with 192MB memory and NT
> 4.00.1381. I tried the script on a Linux box last night and it was OK but
> the errors come freely with all installations of Cygwin at this site.
> Output from one run of the test case is as follows:
> [...]
> Could you tell me more about the machines on which you have run this script
> successfully? What version of Cygwin, what operating system, etc.

I couldn't reproduce it either, using W2K, 384MB, NTFS, CYGWIN=ntsec.

BTW, I saw in your cygcheck output that your CYGWIN variable is
set to a path. That's wrong. The CYGWIN environment variable should
contain Cygwin specific settings. Look into the online user docs
at .


Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Developer                      
Red Hat, Inc.

Want to unsubscribe from this list?
Check out:

More information about the Cygwin mailing list