Cygwin commands crashes after ssh login

Yadin Goldschmidt
Thu Jan 18 07:23:00 GMT 2001

I tried both -1 and -2. I think the problem is with the cygwin dll
since if I use 1.1.5 the problem disappears. What is also strange is
that if I run sshd -d from a shell the problem does not occur. It only 
occurs with sshd run from srvany. Please read carefully my setup
1., 2., 3. 4. in my previous mail, maybe you can reproduce it.
The CYGWIN variable ntsec, tty is defined in NT Control Panel ->system 
->environment. The files ssh_host_key and ssh_host_dsa_key have permissions 
-rw------- and belong to user.Adminstrators.
What is also interesting is that after the exception occurs I can
still run cygwin commands and the connection is not lost.


>On Wed, Jan 17, 2001 at 10:08:08AM -0500, Yadin Goldschmidt wrote:
>SSH Version OpenSSH_2.3.0p1, protocol versions 1.5/2.0.

>Which one? -1 or -2? Did you try both? Did you try the
>experimental version 20001221?

Get your FREE download of MSN Explorer at

Want to unsubscribe from this list?
Check out:

More information about the Cygwin mailing list