Scp not transferring the file

natalie_ujuk@hp.com natalie_ujuk@hp.com
Thu Nov 23 16:44:00 GMT 2000


Hi,
 
I am currently having a problem with scp'ing to a windows machine. I have  
cygwin 1.1.6 and OpenSSH 2.1.1 installed. It seems to authenticate ok but it  
dosen't transfer the file.
 
The client(unix) has the following output:
 /usr/local/bin/scp -v blah mnamspr1:/home/administrator/.
Executing: host mnamspr1, user (unspecified), command scp -v -t  
/home/administrator/.
SSH Version OpenSSH_2.1.1, protocol versions 1.5/2.0.
Compiled with SSL (0x0090581f).
debug: Reading configuration data /usr/local/etc/ssh_config
debug: Applying options for *
debug: Command 'netstat -an' timed out
debug: Command 'netstat -in' timed out
debug: Command 'netstat -rn' timed out
debug: Command 'netstat -s' timed out
debug: Command 'df' timed out
debug: Seeded RNG with 23 bytes from programs
debug: Seeded RNG with 3 bytes from system calls
debug: ssh_connect: getuid 126 geteuid 0 anon 0
debug: Connecting to mnamspr1 [147.132.113.65] port 22.
debug: Command 'df -i' timed out
debug: Seeded RNG with 20 bytes from programs
debug: Seeded RNG with 3 bytes from system calls
debug: Allocated local port 853.
debug: Connection established.
debug: Remote protocol version 1.99, remote software version OpenSSH_2.1.1
debug: Local version string SSH-1.5-OpenSSH_2.1.1
debug: Waiting for server public key.
debug: Received server public key (768 bits) and host key (1024 bits).
debug: Host 'mnamspr1' is known and matches the RSA host key.
debug: Seeded RNG with 19 bytes from programs
debug: Seeded RNG with 3 bytes from system calls
debug: Encryption type: 3des
debug: Sent encrypted session key.
debug: Installing crc compensation attack detector.
debug: Received encrypted confirmation.
debug: Trying RSA authentication with key 'administrator@mnamsvd1'
debug: Received RSA challenge from server.
debug: Sending response to host key RSA challenge.
debug: Remote: RSA authentication accepted.
debug: RSA authentication accepted by server.
debug: Sending command: scp -v -t /home/administrator/.
debug: Entering interactive session.
debug: Transferred: stdin 0, stdout 0, stderr 0 bytes in 0.1 seconds
debug: Bytes per second: stdin 0.0, stdout 0.0, stderr 0.0
debug: Exit status 128
debug: writing PRNG seed to file /home/administrator/.ssh/prng_seed
lost connection
 
The server (WinNT) has the following output:
 
debug: sshd version OpenSSH_2.1.1
debug: Seeding random number generator
debug: read DSA private key done
debug: Seeding random number generator
debug: Bind to port 22 on 0.0.0.0.
Server listening on 0.0.0.0 port 22.
Generating 768 bit RSA key.
debug: Seeding random number generator
debug: Seeding random number generator
RSA key generation complete.
debug: Server will not fork when running in debugging mode.
Connection from 192.168.158.35 port 736
debug: Client protocol version 1.5; client software version OpenSSH_2.1.1
debug: Local version string SSH-1.99-OpenSSH_2.1.1
debug: Sent 768 bit public key and 1024 bit host key.
debug: Encryption type: 3des
debug: Received session key; encryption turned on.
debug: Installing crc compensation attack detector.
debug: Attempting authentication for administrator.
Accepted rsa for administrator from 192.168.158.35 port 736
debug: session_new: init
debug: session_new: session 0
debug: Exec command 'scp -t /home/administrator/.'
debug: Entering interactive session.
debug: fd 7 setting O_NONBLOCK
debug: fd 9 setting O_NONBLOCK
debug: server_init_dispatch_13
debug: server_init_dispatch_15
debug: Received SIGCHLD.
debug: End of interactive session; stdin 0, stdout (read 0, sent 0), stderr  
1484 bytes.
debug: Command exited with status 128.
debug: Received exit confirmation.
Closing connection to 192.168.158.35
 
 
Anyone have any ideas of how I can fix this problem?  
 
Thanks in advance
Natalie


--
Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com



More information about the Cygwin mailing list