[PATCH: perl@7795] fix comp/require.t for EBCDIC by avoiding utf8

Gerrit P. Haase gerrit.haase@t-online.de
Thu Nov 23 06:01:00 GMT 2000


<Den 22 Nov 2000, 16:35 Uhr, hat Peter Prymmer geschrieben:>
< [PATCH: perl@7795] fix comp/require >

Compiled on CYGWIN/NT 4 with the new cygwin1.dll of yesterday, Peters
patch to require.t,
i got this test output:
...
comp/require........Confused test output: test 17 answered after test 17
ok
...
Other tests were o.k. except of glob-basic.t, which is some test with
getpwuid() and well known pwent.t error:
...
Failed Test      Status Wstat Total Fail  Failed  List of Failed
--------------------------------------------------------------------------------
lib/glob-basic.t                       9    1  11.11%  3
op/pwent.t                             2    1  50.00%  1
4 tests and 97 subtests skipped.
Failed 2/269 test scripts, 99.26% okay. 2/15797 subtests failed, 99.99% okay.


- gph -

--
Gerrit Peter Haase
gerrit.haase@convey.de
¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`

--
Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com



More information about the Cygwin mailing list