fork_copy error

Larry Rau larryr@eclipse.net
Tue Mar 21 14:11:00 GMT 2000


> It's happened in the past.  Have you tried the using the -j 
> switch for make to
> give it the maximum number of jobs it can start?  Don't know if 
> it will help.

I tried --jobs=1; but it fails.

It is bad enough that this failure occurs; what is worse is you
MUST REBOOT the machine in order to correct it.  I have my own
couple of 100k lines of code to manage so I haven't looked at cygwin.
What is it doing at the system level to corrupt the environment.  I
do not notice any other windows program having problems but restarting
cygwin does not clear the problem....stuck dll?  something is still
consuming resources.  I have not spent much time trying to diagnose the
problem because I need to get my work done so rebooting is faster.

Can someone explain the past "make/fork" problem that was supposedly fixed?


> I'm using WinNT and Win2k is it's replacement.  It's been 
> reported stable for
> cygwin on this list.

perhaps I'll upgrade to win2k. 

[thanks for those who have responded...or who will respond:)]
........larry

--
Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com



More information about the Cygwin mailing list