telnet problems with current cygwin version

Corinna Vinschen
Wed Jun 14 13:55:00 GMT 2000

Edward Muller wrote:
> I downloaded and installed the current cygwin version last night.
> I mounted all of my dirs and the mount looks like this:
> Device              Directory           Type         Flags
> c:\cygwin\bin       /bin                user         textmode
> c:\cygwin\etc       /etc                user         textmode
> c:\cygwin\lib       /lib                user         textmode
> c:\cygwin\tmp       /tmp                user         textmode
> c:\cygwin\usr       /usr                user         textmode
> c:\cygwin\var       /var                user         textmode
> c:\cygwin           /                   user         textmode
> I installed inetd with the --install-as-service option and everything looked like it was going to rok okay, until I tried telneting to localhost. I am able to ftp fine BTW. I noticed that whenever I tried to telnet to localhost in.telnetd would startup in the task list, then die. So I stopped inetd and ran the following:
> bash-2.04$ ./in.telnetd -debug
> When I try to telnet to the telnet deamon, the above command exists with the following error:
>       0 [main] in.telnetd 1058 handle_exceptions: Exception: STATUS_ACCESS_VIOLATION
>    3600 [main] in.telnetd 1058 stackdump: Dumping stack trace to in.telnetd.exe.stackdump
> I'm running windows 2K professional.
> Anyone know what I missed?

Did you install the `login' package, too?
Did you create your /etc/passwd and /etc/group files with
the provided tools `mkpasswd' and `mkgroup'?
Did you take a look into that files if anything is as
needs it (home path, shell)?


Corinna Vinschen
Cygwin Developer
Cygnus Solutions, a Red Hat company

Want to unsubscribe from this list?
Send a message to

More information about the Cygwin mailing list