telnet problems with current cygwin version

Edward Muller emuller@PaineWebber.COM
Wed Jun 14 12:26:00 GMT 2000

I downloaded and installed the current cygwin version last night.

I mounted all of my dirs and the mount looks like this:
Device              Directory           Type         Flags
c:\cygwin\bin       /bin                user         textmode
c:\cygwin\etc       /etc                user         textmode
c:\cygwin\lib       /lib                user         textmode
c:\cygwin\tmp       /tmp                user         textmode
c:\cygwin\usr       /usr                user         textmode
c:\cygwin\var       /var                user         textmode
c:\cygwin           /                   user         textmode

I installed inetd with the --install-as-service option and everything looked like it was going to rok okay, until I tried telneting to localhost. I am able to ftp fine BTW. I noticed that whenever I tried to telnet to localhost in.telnetd would startup in the task list, then die. So I stopped inetd and ran the following:
bash-2.04$ ./in.telnetd -debug

When I try to telnet to the telnet deamon, the above command exists with the following error:
      0 [main] in.telnetd 1058 handle_exceptions: Exception: STATUS_ACCESS_VIOLATION
   3600 [main] in.telnetd 1058 stackdump: Dumping stack trace to in.telnetd.exe.stackdump

I'm running windows 2K professional.

Anyone know what I missed? 

Edward Muller
Divisional Assistant Vice President - PaineWebber Inc. - Firmwide Architecture
1000 Harbor Blvd. - 5th Floor - Weehawken, NJ 07087
201-352-0190 - 201-272-7002 (Fax) - 201-237-1562 (Pager) - mailto:

Want to unsubscribe from this list?
Send a message to

More information about the Cygwin mailing list