cannot build xemacs-21.1.9 with Cygwin-1.1.0, temacs spins

John A. Turner turner@blueskystudios.com
Fri Apr 28 08:10:00 GMT 2000


>>>>> "DS" == David Starks-Browning <starksb@ebi.ac.uk>:

DS> Greetings,
DS> Has anyone managed to build xemacs-21.1.9 with Cygwin-1.1.0 (new net
DS> release)?
DS> 
DS> I did a full setup of cygwin's "latest" (contents as of yesterday
DS> a.m.) on NT Workstation 4.0 (SP5).
DS> 
DS> Used it to build & install ncurses-5.0 OOTB.  (As Charles Wilson
DS> reports on < http://cygutils.netpedia.net/V1.1/ncurses-5.0/index.html >,
DS> there was an error message but the installation looks complete.)
DS> 
DS> Then, building xemacs-21.1.9:
DS> 
DS>     ./configure --prefix=/usr/local/xemacs-21.1.9
DS>     make
DS> 
DS> proceeds happily until here:
DS> 
DS>     ...
DS>     Loading loadhist.el...
DS>     Loading loaddefs.el...
DS>     Loading site-load.el...
DS>     
DS>     Bootstrapping from temacs...
DS>     Purespace usage: 99772 of 1463000 (7% -- 1331k wasted).
DS>     Compiling /home/starksb/src/xemacs-21.1.9/lisp/auto-autoloads.el...
DS> 
DS> at which point temacs.exe runs indefinitely (well, at least 15 minutes
DS> on a PII-400 w/ 128MB) until killed.  Task Manager reports that
DS> temacs.exe uses 8120K, and this does not grow.

I reported the same thing to xemacs-nt for 21.2b32 - see the thread here:

  http://www.xemacs.org/list-archives/xemacs-nt/200004/msg00006.html

however, this msg:

  http://www.xemacs.org/list-archives/xemacs-nt/200004/msg00086.html

appears to indicate that he did successfully build with cygwin 1.1

-- 
John A. Turner, Senior Research Associate
Blue Sky Studios, One South Rd, Harrison, NY 10528
http://www.blueskystudios.com/      (914) 825-8319

--
Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com



More information about the Cygwin mailing list