Local setup fails (even 1.30)

Adrian Phillips adrianp@powertech.no
Thu Apr 27 08:31:00 GMT 2000

>>>>> "Jorg" == jorg schaible <jorg.schaible@db.com> writes:

    Jorg> Hello,

    Jorg> installing the new Cygwin 1.1.0 from a local directory on my
    Jorg> notebook (German NT4 / SP5), the installation fails
    Jorg> completely. Setup creates several directories in the chosen
    Jorg> root (c:\ or anything else), finds the *.tar.gz files, but
    Jorg> fails to extract any of the tar files (although claiming "No
    Jorg> Error")! I confimed this behavior on my office running
    Jorg> English (UK) NT4 / SP3.

I had the same problem using setup.exe from the 24th (I believe) on
Windows 2000 Server (English). The same problem was reported in the
archives a few weeks ago and was solved by running the install from
the directory above latest, and this worked for me.

Anyway, I just want to thank all the Cygwin hackers for such a
wonderful product, anything to keep me away from the clicky clicky
world of micro$soft.


Adrian Phillips

Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com

More information about the Cygwin mailing list