How do I UNMOUNT '/' mount point?

Prakash Dhavali
Tue Nov 16 02:03:00 GMT 1999

Hi Cygwin users,

I DO NOT want cygwin to mount anything on my NT workstation as /. Currently
when I run mount, it shows me following mount which I just AM NOT ABLE
TO REMOVE IT ( I want to use '/' to refer to the current driver letter
some of my applications)

Device              Directory           Type         Flags
C:                    /                       user          textmode


I tried using all the following options to REMOVE the above mount from C:,
then I could NOT unmount /

umount --remove-all-mounts
umount --remove-auto-mounts
umount --remove-user-mounts
umount --remove-system-mounts
umount -s /

PLEASE HELP. I really need to FIX this problem as soon as possible. I do not
have local administrator privileges on my  NT machine.

I am using CygWin1.0 on NT workstation service pack 4

Thanking you in advance
Prakash Dhavali  (

Want to unsubscribe from this list?
Send a message to

More information about the Cygwin mailing list