Porting Eggdrop 1.3.22 - I'm gonna try to fix some problems

Hugo Leote hugo@cfplasma1.ist.utl.pt
Wed Dec 9 17:40:00 GMT 1998

Hi all,

I've sucessfuly ported eggdrop 1.3.22 to windows (98/nt). It runs ok, but
there are still a few problems:

- It requires "-n" command line setting or else it causes an invalid page
  fault in kernel32.dll (probably because windows does not know what how
  to "backgroud" a process in the UNIX manner)

- In the filesystem, "cd dir" does not work. No directory can be found. 
  It can only show your last visited dir and you are stuck to it.

- When sending files , it corrupts them after the 150th byte or so.

I have some experience with C and tweaking eggdrops. I once did a "DCC
RESUME" (mIRC) patch for eggdrop1.0p. 

So, if anyone out there would like to see these problems solved (or has
already solved them), please contact me or else I will be wasting my time
re-inventing the wheel :)

Thank you all,

|      Hugo Leote                                           /
|      hugo@cfplasma1.ist.utl.pt                           /
|      Electronics & Computers Engineering Student         \
|      IST - Instituto Superior Tecnico, Lisbon, Portugal   \

For help on using this list (especially unsubscribing), send a message to
"gnu-win32-request@cygnus.com" with one line of text: "help".

More information about the Cygwin mailing list