pdksh and CTRL-C, CTRL-D, etc.

Steven Hein ssh@cray.com
Wed Aug 19 19:35:00 GMT 1998

[ I tried to send this once before, but it looks like it got lost
with the recent mail list problems....]

I got pdksh 5.2.13 up and running, but I'm having a problem getting
CTRL-C and CTRL-D (among other things, I'm sure) working.  I set
VISUAL=vi before starting to get to 'vi' command-editing mode
(just can't live without that vi-style command editing!).
I can't use CTRL-C to interrupt anything--it just prints "^C" on the
screen.  I tried to use 'stty intr ^c', but I got the message:

stty: standard input: unable to perform all requested operations

I don't have any problems of this type with bash....I'd imagine
that this problem relates to the underlying differences between
NT and UNIX......But does anyone know of a fix?

Running 19.3 & NT4 SP3.

Steve Hein  (ssh@cray.com)
For help on using this list (especially unsubscribing), send a message to
"gnu-win32-request@cygnus.com" with one line of text: "help".

More information about the Cygwin mailing list