run.exe will not work with upgrade from 1.14.4 to 1.16.3

Fri Jan 2 20:35:00 GMT 2015

rolling back to 1.3.2-1 fixed it. thank you very much for this, i was
really pulling my hair out on this. i read your request to the
maintainers and fully agree. while i  only brought up this one bug,
since it was basically making cygwin/x useless, there were other
issues that made it annoying.

thanks again.


On Fri, Jan 2, 2015 at 3:21 PM, Laurens Blankers
<> wrote:
> On 2-1-2015 21:10, schilpfamily wrote:
>> this has worked for years, now when i run this command, a window very
>> briefly blinks into existence but then goes away. any idea why this
>> would stop working now?
> This is most likely due to a major rewrite of the xinit package which
> contains all start-up scripts.
> If you downgrade the xinit package from 1.3.4-1 to 1.3.2-1 does your
> setup work again? Here is how you downgrade:
> 1. Start the Cygwin installer
> 2. Select the appropriate mirror and directories
> 3. In the package selection screen search for 'xinit'
> 4. Select the one from the 'X11' category and click on the version until
> it cycles to 1.3.2-1 in stead of 1.3.4-1.
> 5. Click Next and install
> If this does solve your problem you may want to read my request to the
> maintainers:
> Laurens
> --
> Unsubscribe info:
> Problem reports:
> Documentation:
> FAQ:         

Unsubscribe info:
Problem reports:

More information about the Cygwin-xfree mailing list