xterm access violations (again)

Jim Reisert AD1C jjreisert@alum.mit.edu
Tue Mar 22 22:26:00 GMT 2011

On Tue, Mar 22, 2011 at 11:28 AM, Jim Reisert AD1C
<jjreisert@alum.mit.edu> wrote:

> On Tue, Mar 22, 2011 at 11:15 AM, webmaster wrote:
>> After updating to the latest cygwin 1.7.8, today, xterm constantly crashes.
>> cat xterm.exe.stackdump
>> [...]
>> Usually rebaseall fixes this problem, but not this time. I also tried
>> building xterm with cygport, but same result. This is on Windows 7 x64
>> Professional.
> On my Win7 system, it crashes about 1/2 the time.  If I start it from
> the system tray icon, and the xterm window doesn't appear in under a
> second, it has crashed and I try again.

At work, I'm using the latest version of Cygwin and X server (same
versions as at home), but running on a Windows XP system (SP3).  I
never have any problems.

NOTE: the Win7 system at home is 64-bit Pro version.

Jim Reisert AD1C, <jjreisert@alum.mit.edu>, http://www.ad1c.us

Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/

More information about the Cygwin-xfree mailing list