Unrecognisable file format errors running setup.exe

Christopher Faylor cgf-use-the-mailinglist-please@cygwin.com
Tue Jan 5 07:56:00 GMT 2010

On Mon, Jan 04, 2010 at 05:06:28PM -0800, Paul Loewenstein wrote:
>Because I install Cygwin on multiple systems, I initially run setup.exe 
>under wine (fedora 11) to download the files into a Samba-accessible 
>directory  (Distribution/Cygwin/ on Cambridge), into which I also place 
>On a Vista system (I haven't tried to reproduce on XP), I then run the 
>Samba-accessible setup.exe image to install from local directory.  This 
>worked flawlessly under Cygwin 1.5.  For 1.7, I get repeated "Cygwin 
>Setup" popup windows stating:  "Can't open file 
>//\\CAMBRIDGE\Distribution\Cygwin/ for reading:  Unrecogisable file 
>format"  (spelling reproduced as displayed).  Clicking OK button allows 
>setup to continue.
>Apart from this, setup.exe appeared to function correctly except for not 
>generating a desktop icon.

Hopefully you're not seriously expecting anyone to debutg a problem where
you run setup.exe under wine to download to a samba system so that setup.exe
can be run on YA system.  That's hardly a common use case.

If this is something that you need debugged, I think you're going to have
to do it yourself.


Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/

More information about the Cygwin-xfree mailing list