Unrecognisable file format errors running setup.exe

Paul Loewenstein paul.loewenstein@gmail.com
Tue Jan 5 01:05:00 GMT 2010

Because I install Cygwin on multiple systems, I initially run setup.exe 
under wine (fedora 11) to download the files into a Samba-accessible 
directory  (Distribution/Cygwin/ on Cambridge), into which I also place 

On a Vista system (I haven't tried to reproduce on XP), I then run the 
Samba-accessible setup.exe image to install from local directory.  This 
worked flawlessly under Cygwin 1.5.  For 1.7, I get repeated "Cygwin 
Setup" popup windows stating:  "Can't open file 
//\\CAMBRIDGE\Distribution\Cygwin/ for reading:  Unrecogisable file 
format"  (spelling reproduced as displayed).  Clicking OK button allows 
setup to continue.

Apart from this, setup.exe appeared to function correctly except for not 
generating a desktop icon.


Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/

More information about the Cygwin-xfree mailing list