xterm doesn't open on start (was: checkX problems)

Timares, Brian (Patriot) Brian.Timares@va.gov
Fri Nov 27 23:07:00 GMT 2009

Lothar Brendel wrote:
>Timares, Brian (Patriot) wrote:
>> Lothar Brendel wrote:
>>> My guess: It's the old checkX-problem again because you're using
>>> version
>>> 0.3.0-1 of the run2-package. Do to some reason unknown to me, that's
>>> the default version. But we need 0.3.1-1, which you only get when
>> Tried it, including changing XWin Server to
>> C:\cygwin\bin\run2.exe /usr/bin/startxwin.bat

>That was a misunderstanding. I didn't mean to use ``run2'' instead of 
>``run'' but to verify that the version of the *package* 'run2'
>``checkX'') is the most recent one. Did you do that?

You were clear.  I did get the 0.3.1-1 and it showed up just as you
It didn't help, so then I tried changing run to run2, but changed it all
back since it didn't help.

by the way, Outlook makes proper quoting a royal pain :-/

Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/

More information about the Cygwin-xfree mailing list