remote desktop

Linda Walsh
Thu Nov 26 00:24:00 GMT 2009

I'm trying to get a remote desktop to come up, but am not sure what's
required on the remote end.

Locally, I've been trying 'Xwin -query <hostname>

Either they come up with no login screen, or in one case an error
where it said:
winProcEstablishConnection - Xdmcp, waiting to start clipboard client until 4th call...
winInitClipboard ()
winProcEstablishConnection - winInitClipboard returned.
winClipboardProc - Hello
DetectUnicodeSupport - Windows NT/2000/XP
winGetDisplay: DISPLAY=:0.0
winClipboardProc - DISPLAY=:0.0
winClipboardProc - XOpenDisplay () returned and successfully opened the display.
winProcQueryTree - Hello
winProcQueryTree - Clipboard client already launched, returning.

winClipboardProc - setjmp returned for IO Error Handler.
winDeinitMultiWindowWM - Noting shutdown in progress

Is there something I'm missing or need to setup on my remote clients?

They are various levels of suse boxen, and claim to have 'xdm' enabled
via their chkconfig -- but I don't know if they are configured properly.

Think was, is that I tried this before, and it just worked, but after
some recent updates, it stopped working.  I guess I just got lucky with
it working before?

It may be there's too little to go on here, and I just need to 
start from scratch, and try to figure out how XDM works from the man
page, but it's odd that it was setup to 'work', but just seems to have
randomly broke as I wasn't trying to change any configuration related to
xdm on the remote machines...*sigh*.

thanks if anyone sees any overt problems or knows any common 
ones w/suse...


Unsubscribe info:
Problem reports:

More information about the Cygwin-xfree mailing list