Problem with new xinit - console window doesn't open (but bash starts)

Jim Reisert AD1C
Fri Nov 20 15:06:00 GMT 2009

On 11/20/2009 5:48 AM, Ken Brown wrote:
> On 11/19/2009 11:07 PM, Jim Reisert AD1C wrote:
>> More info:
>> If I run startxwin.bat from a CMD.exe command line, the bash console
>> xterm opens just fine. I only have problems starting it from the
>> shortcut.
>> I do see some interesting things in the log file, however:
> [...]
>> Warning: Missing charsets in String to FontSet conversion
> Try installing the font-isas-misc, font-jis-misc, and font-daewoo-misc
> packages. See

I tried adding the missing fonts. I tried SET LANG=C
Starting the X server is still unpredictable.  Now my log file 
(attached) shows:

2009-11-20 08:01:58 winClipboardProc - Could not open display, try: 1, 
sleeping: 4
2009-11-20 08:01:58 XFree86-Bigfont extension local-client optimization 
disabled due to lack of shared memory support in the kernel
2009-11-20 08:01:58 winInitMultiWindowWM - Could not open display, try: 
1, sleeping: 5

It also claims another window manage is running (and therefore shuts 
down), which is untrue (there is no other Xwin process running).

- Jim

Jim Reisert AD1C, <>,
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: XWin.0.log
URL: <>
-------------- next part --------------
Unsubscribe info:
Problem reports:

More information about the Cygwin-xfree mailing list