can't startup startx in cygwin

Katherine J Merrill
Thu Mar 22 13:03:00 GMT 2007

Installed cygwin, etc a couple of years ago with using windows xp.  It  
worked fine.  Over Christmas break, made a clean sweep of the  
harddrive and reinstalled cygwin-x.  Ran it once, worked fine.  Closed  
it and could not get it to open.  Cygwin was fine.  "startx" just got  
hung.  Started poking around.  Decided to delete and reinstall  
everything.  Worked once, then would just get hung again when I  
"startx".  Went to the FAQs and found 8.4/8.5.

I get these two errors from the log:

could not init font path element usr/x11r6/lib/x11/fonts/100dpi
could not init font path element usr/x11r6/lib/x11/fonts/CID

It processes a couple more lines after this and just sits there.

On trying to follow the 8.4 instructions when I run  
umount/usr/x11r6/lib/x11/fonts, it comes back and says that the file  
is not found.

Also, there are no instructions for the other  /CID problem.

How do I fix this?

Thanks, Katherine Merrill

Unsubscribe info:
Problem reports:

More information about the Cygwin-xfree mailing list