Can't get Cygwin/X to run on my Windows XP

Christopher Faylor
Mon Mar 19 11:06:00 GMT 2007

On Sun, Mar 18, 2007 at 08:29:40PM -0700, hendrau wrote:
>Christopher Faylor-8 wrote:
>> On Sun, Mar 18, 2007 at 07:02:37PM -0700, hendrau wrote:
>>>Holger Krull wrote:
>>>>hendrau schrieb:
>>>>>Holger Krull wrote:
>>>>>>hendrau schrieb:
>>>>>>>X :0 -multiwindow -clipboard
>>>>>>>_XSERVTransSocketINETCreateListener: ...SocketCreateListener() failed
>>>>>>>_XSERVTransMakeAllCOTSServerListeners: server already running
>>>>>>I am not aware of any firewall program on my computer, there is Norton
>>>>>>antivirus though.  I ran netstat -n as you suggested, but no program is
>>>>>>listening to the port, and my Xserver still can't run and I still get
>>>>>>the same error message.
>>>>Check if /tmp/.X11-unix and everything in it belongs to the user you
>>>>use to start X11.
>>>>how do i do that?  anyhow, i just checked and such a directory does not
>> Hendrau, why are you adding '>'s in front of the lines in your messages?
>> It makes it seem as though there is no new content.  Please don't do that.
>> Hi Christopher, I did intentionally put '>'s in my messages, they just
>> sort of appear after I post my message. I don't know how to avoid it.

I think you should try a little harder.


Unsubscribe info:
Problem reports:

More information about the Cygwin-xfree mailing list