Gvim hangs (is this a Logitec driver problem)?

Duane Krings duanekrings@comcast.net
Sun Mar 18 02:09:00 GMT 2007

I am able to run vim just fine. When I launch /bin/gvim I get the gvim window, but then it hangs - the menus do not 
appear, the text area remains grey, and Windows Task Manager shows it using no CPU cycles but says it's status is Running.

I have tried un-installing and re-installing both vim and gvim, through the cygwin setup program.
I have tried a rebaseall.
I have tried turning off all firewalls.

All other X applications (xterm, display, lyx, etc.) work fine.

 From reading the archives I see that Logitec camera drivers are a source of problems.
I do not have a Logitec camera plugged in at the moment, but have in the past.

The problem is, I don't know enough about Windows to know how find  and un-install any such driver if it does exist.

Any pointers are appreciated.
Any other ideas what might be causing this?

I am attaching my cygcheck.out file in case it is helpful.

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: cygcheck.out
URL: <http://cygwin.com/pipermail/cygwin-xfree/attachments/20070318/a2aa8386/attachment.ksh>
-------------- next part --------------
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/

More information about the Cygwin-xfree mailing list