SSH X11 forwarding issues

Larry Hall (Cygwin X)
Sun Apr 9 03:48:00 GMT 2006

Brett Serkez wrote:
>> Still sounds like a ZoneAlarm issue.  It's worth another look.
> There was a time when this worked with ZoneAlarm, from the best I can
> recall, it was after a Cygwin update that it broke.  My older system
> that I mentioned, is running almost the lastest ZA with an older
> Cygwin install and it works fine.  I tried back reving a new system to
> the older version cygwin packages, but this didn't work.
> There was something that changed in cygwin that ZoneAlarm doesn't
> like.  Since I'm unable to precisely identify what that is and
> ZoneLabs has been horrible in terms of any sort of response (not only
> this issue but many), I've written if off as unlikely to be resolved.

Well if you're absolutely sure ZoneAlarm is configured in exactly the
same way on both systems, then looking at Cygwin may make some sense.
Or if you're convinced that Cygwin is the problem regardless, take the
new Cygwin DLL to the old system and try this out.  Stepping forward
slowly is easier than trying to back up, which I assume is what you
meant when you said you tried to back rev and it "didn't work".   That
should allow you to home in on where the problem starts for you and
point you to where you'd want to concentrate your efforts to resolve it.

Larry Hall                    
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
838 Washington Street                   (508) 893-9889 - FAX
Holliston, MA 01746

Unsubscribe info:
Problem reports:

More information about the Cygwin-xfree mailing list