Problem in opening the Xwin for debugging

Syam Prasad Nagabairu
Wed Apr 5 09:16:00 GMT 2006


     I am in trouble with opening the batchfile of the Xwin.

     what I had done is:

 I installed the cygwin in the path: C:\Dynasty\gcc.
GNU bash,version 3.00.16(14)-release (i686-pc-cygwin)
 Inorder to open the debugger (ddd), i moved the shortcut of Xwin from the
 location C:\Dynasty\gcc\usr\X11R6\bin to the desktop.

       The Ms-Dos batch file concerned to the   Shortcut to XWin is  unable
       to display
      It just opning and closing within no time.

Short cut to Xwin Properties :

Target :    C:\Dynasty\gcc\usr\X11R6\bin\startxwin.bat
Start in :C:\Dynasty\gcc\usr\X11R6\bin
Run  :Normal Window
Comment:    /usr/X11R6/bin/XWin.exe

I tried all the options regarding the fonts issue specifed in the
8.4. Fatal server error: could not open default font 'fixed'  in

,but the problem didn.t solved.


Unsubscribe info:
Problem reports:

More information about the Cygwin-xfree mailing list