X11 forwarding connection refused

Anna Barnes ab2540@columbia.edu
Fri Sep 30 19:01:00 GMT 2005

I'm sorry I know this question has been asked many times but I have  
searched FAQ and followed all the suggestions listed there for X11  
forwarding, for example I have set X11 forwarding to yes in the  
ssh_config files on both the client and the server.  I have also set  
the DISPLAY variable, and tried using xhost + I have also tried some  
of the solutions previously mentioned but I still get the error  
message when I try and run any of the applications on our apps  

connect localhost port 6000: connection refused
X connection to nimbus:12.0 broken (explicit kill or server shutdown)

I will also add that I never get any of these problems with my apple  
mac versions of X11.


Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/

More information about the Cygwin-xfree mailing list