Running Xwin at 100 dpi

Julian Yap
Thu Sep 22 04:04:00 GMT 2005

Hi all,

I run Xwin to start up my xserver and xterm.  This is the script
located in the cygwin install:

My Windows installation uses 120 dpi fonts.  Unfortunately, the
xterm and xwindows programs are horrifically small in font.  

I've tried looking everywhere but I can't increase my font size.

These are the current lines in my startxwin.bat of concern:
run XWin -multiwindow -clipboard -silent-dup-error
run xterm -e /usr/bin/bash -l

I have tried starting up Xwin with the following line but it
doesn't change anything:
run XWin -multiwindow -clipboard -silent-dup-error -dpi 100

I also tried the following to specify the font path to no avail:
run XWin -fp "/usr/X11R6/lib/X11/fonts/misc/,
/usr/X11R6/lib/X11/fonts/TTF/, /usr/X11R6/lib/X11/fonts/Type1/,
/usr/X11R6/lib/X11/fonts/75dpi/" -multiwindow -clipboard

Also, when I then SSH into a Linux machine, and run programs,
like xterm or gvim, they are still small and not legible.

Can anyone help me run Xserver at 100 dpi?  Or another


Unsubscribe info:
Problem reports:

More information about the Cygwin-xfree mailing list