cygwin/x symantec antivirus conflict

Dick Repasky
Wed Oct 6 16:40:00 GMT 2004

On Mon, 4 Oct 2004, Jack Tanner wrote:

> Dick, what versions of Symantec Antivirus and scan enginge are you running? 
> Do you get the delay if you're typing into a local shell? Do you get the 
> delay if you're typing into a remote ssh-connected shell, but running under a 
> local rxvt binary instead of xterm?


I'm running Symantec with scan engine

Yes, I get the delay in a local shell, and it seems to be worse after
quitting an ssh connections that did X forwarding.

Yes, I get it while using a remote shell via ssh.

I haven't tried it with rxvt rather than xterm. I don't have rxvt 

I agree that the problem has nothing to do with SP 2.  I rebuilt a machine
with XP, and everything worked fine.  I put on SP 2 and Symantec at the
same time and performance went to pot.  I blamed SP 2 and uninstalled it.
No change.  I then rebuilt the machine from scratch without
SP 2.  No problem before Symantec. I put on Symantec, and the problem 
appeared. I removed it and the problem disappeared.

The perplexing thing is that nothing seems to be taxed. Processor load, 
paging, and network all seem normal.  Nothing strange appears in the
process table if I watch it while running xterm, logging in to the remote
machine and while forwarding X windows.




Dick Repasky
Bioinformatics Support
UITS Cubicle 101.08
Indiana University

More information about the Cygwin-xfree mailing list