Items under Cygwin-X menu do not start.

Alexander Gottwald
Tue Oct 5 16:55:00 GMT 2004

On Tue, 5 Oct 2004, Nick Longo wrote:

> Dear Cygwin Enthusiasts,
>     Forgive me if I ask a newbie question, but I couldn't find an
>     answer on the web, faq, or mailing list.  So despite the dire
>     warnings on the web page I just wanted to ask...
>     I downloaded and installed cygwin yesterday on a dell 600m laptop,
>     running Win XP SP1.  While X starts ok when I run comments from
>     the cygwin prompt when i try to use the menu items that were
>     placed in windows start menu nothing seemed to happen.  I copied
>     the commands out of the short cut and ran them directly from the
>     cygwin prompt, still no luck and no error messages...
>     An example of the command that is not working for me is 
>     C:\cygwin\usr\X11R6\bin\run.exe xterm -display 
>     or from the cygwin propmpt 
>     /usr/X11R6/bin/run.exe xterm -display
>     If I then start a Xwin by hand, then the command from the cygwin
>     prompt works but still not from the windows start menu.  I am a
>     bit confused by the whole business.

Does the xman link work? 

The xterm link is broken because xterm can not find some dlls because 
they are in a different directory. I'll take a look and check what 
can be done to solve this.

--           ICQ: 126018723

More information about the Cygwin-xfree mailing list